Jump to content

mta 0.5 client trainer usage


Guest vicemen

Recommended Posts

Hi anybody knows a working trainer for the mta 0.5 version >?

My old trainer is not working anymore its from 0.3 version dont played since then .

regards

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...