Jump to content

Suspected trainer usage


Recommended Posts

yesterday I rebouted my computer and installed VC and i start MTA and the game then this message comes up when loading is done and it says "Suspected trainer usage" on the top right hand coner then goes to the room lobby witch the MTA Error Reporter message comes up and says:

Microsoft JET Database Engine error '80004005'

Invalid argument.

/ereport/report.asp.line 55

I try other servers and same thing.

Link to comment

make sure winamp is not running. lol

I had a mp3 playing and I got disconnected due to "Suspected trainer usage"

and I was sure it was the mp3 because I went to the next song mta worked fine. I switched it back and error. as far as I could tell there was no trainer anywhere in the file name or infomation in the mp3.

this really needs to be fixed.

Link to comment

Websites which may have the word 'trainer' in, msn's address's which may have the word 'trainer' in........

If you leave MSN on whilst playing and someone changes there name to 'Trainer' for a laugh :roll: , you get the same problem.

See what other programs may be open which could have a possible 'trainer' word in it.

EDIT:

Whilst reading this thread and typing my reply, i got kicked off my own server :roll:

Weather Changed: Sun

VCES>DJMills killed Johnnio101. (Fire)

KOTH> VCES>DJMills has captured the house (Vercetti Estate) from Johnnio101

Denis has joined the game.

VCES>DJMills killed Terry. (Shotgun)

KOTH> VCES>DJMills Killed an intruder!

Disconnected: Suspected trainer usage. (Delay = 10 sec)

Link to comment
yesterday I rebouted my computer and installed VC and i start MTA and the game then this message comes up when loading is done and it says "Suspected trainer usage" on the top right hand coner then goes to the room lobby witch the MTA Error Reporter message comes up and says:

Microsoft JET Database Engine error '80004005'

Invalid argument.

/ereport/report.asp.line 55

I try other servers and same thing.

I got the same :x:cry: PLEASE HELP ME IT IS SO COOL GAME

PLEASE HELP ME i reinstalled mta still got the problem!

Metalhead please say it if u solved this problem

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...