Jump to content

Server works but doesn't show up on ASE


Guest Meepo

Recommended Posts

I have ports 2003 and 2126 correctly forwarded and opened. People can connect and play on my server, but it does not show up on the ASE list, even though in the .conf file it is set to enabled [1]. Why isn't it showing up?

Link to comment

I had a few people check. It doesn't show up on theirs either; plus the server is on a seprate computer. I tried setting it as DMZ and playing with the "gaming mode" option in my router, but ASE refuses to list it, and it shows up as "unscanned" in my list of servers ive connected to.

Everyone can connect to and play on the server just fine though.

Link to comment

I've tried restarting the computer a few times, and the server has been closed and opened about 50 times. It just refuses to scan it, even though the port's open 2126 and people can connect to it... I opened port 2003 in the same exact way as 2126 so there should be no reason why this doesn't work.

Link to comment

I downloaded the actual ASE application. I added my server to favorites, and it scanned it just fine [except it didnt show the country]. Then I went to the normal list, right clicked it, pressed rescan, and now it shows up in the client for everyone.

Kinda stupid that I had to do that to make it show up, but at least it works now... :P

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...