Jump to content

MTA 0.5 doesn't work / #Unhandled Exception


Guest Golden $

Recommended Posts

immediately when I start the game the error-message pops up.

Yes, i tried 1.0 and 1.1

Yes, I tried deleting and reinstalling all files.

No, I didn't try other exes, do you mean exes including no-cd orwahichtypes.

the game is original :wink:

But sometimes I get other errormessages. at the last installation it was another than now :(

Link to comment
immediately when I start the game the error-message pops up.

Yes, i tried 1.0 and 1.1

Yes, I tried deleting and reinstalling all files.

No, I didn't try other exes, do you mean exes including no-cd orwahichtypes.

the game is original :wink:

But sometimes I get other errormessages. at the last installation it was another than now :(

well, whats it now? :roll:

and try the vc exe on this site: http://www.aeron.tk

Link to comment

Try to copy the german,gxt, french.gxt ect. except the american.gxt in the /vice City / MTA Folder.

That Crash is well known to me - it prevented me from playing for two full hours.

Edit:

Thats working for GTA3MTA 0.5, too.

I suppose you tried GTA3, did you?

The Adress would be fitting. - no it isn't, hell, the one and only DoDo killer is right. Who cares? Except me and him and the holy ghost.

Edited by Guest
Link to comment
Try to copy the german,gxt, french.gxt ect. except the american.gxt in the /vice City / MTA Folder.

That Crash is well known to me - it prevented me from playing for two full hours.

Edit:

Thats working for GTA3MTA 0.5, too.

I suppose you tried GTA3, did you?

The Adress would be fitting.

um that would be 00652f30 :roll:

Link to comment

i have the same problem!

mta(vice city) doesn't work! :x :x :x

i can connect server by ase but when i press START GAME on MTA this message appears nuovoimmaginebitmap8gx.png

what can i do??? :?

I tried several times to install it newly... but uselessly! :roll:

i tried also this

:arrow:

Try to copy the german,gxt, french.gxt ect. except the american.gxt in the /vice City / MTA Folder.
Link to comment
i have the same problem!

mta(vice city) doesn't work! :x :x :x

i can connect server by ase but when i press START GAME on MTA this message appears nuovoimmaginebitmap8gx.png

what can i do??? :?

I tried several times to install it newly... but uselessly! :roll:

i tried also this

:arrow:

Try to copy the german,gxt, french.gxt ect. except the american.gxt in the /vice City / MTA Folder.

you suure you copied ALL .gxt files except of american.gxt in the vc\TEXT folder and pasted them into vc\MTA?

Link to comment
  • 2 months later...

what about this one?

unhandled.JPG

Please help :)

EDIT:solved that one with a new .EXE, and the game could be started but now it shows

exception.JPG

Please?

OH, and that window pops up behind the game after a small yellow textline saying "Suspected trainer usage" appears in the top left corner of my screen

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...