Jump to content

0.5 Server problem


Guest terpo

Recommended Posts

First Question : Can I use a Server offline??

because however when i start my server Offline there is a problem:

GTA.VC makes trouble and is clouse.!!

When I start Online all is perfect!

Can anyone help me to start a Server Offline thats working??

Link to comment

no problem.

Crash on client startup

This might be causes by being unable to download the welcome message. This should only happen if the MTA site is down, or you aren't connected to the internet. If this is the case, it should try to download it for about 15 seconds - before it gives the crash. It might be possible to fix this by adding "DontGetLatest=1" on the second line of your "mta.ini" in your MTA folder (under "[Main]"). Alternatively, try creating a blank file called "mtaclientwelcome.dat" in your MTA folder - this is probably only relevant if this is the first time you've run the MTA 0.5 client.

Update: We've managed to replicate, confirm and fix this bug. Whenever we release a general patch, this will be fixed. In the meantime, ensure mtaclient.exe can access the internet through your firewall, or for on a LAN you can change the following value in mta.ini .

DontGetLatest=1

Either that or you can try to deleting the MTAServerConfigTool.exe.manifest that is saved in your MTA install file.

If you can't get the inbuilt server working I suggest you try the dedicated one.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...