Jump to content

5.0 problem


Guest KFCaaron

Recommended Posts

hey i am having some problems with 5.0.

i was getting the Suspected Trainer Usage message so i closed out of MSN and AIM and it seemingly worked but no luck.

My game freezes right before the character selection screen with the Suspected Trainer Message and closes out and opens 3 instances of the MTA Error Report Tool.

heh help?

Link to comment

i to are having problems

players hardly synch sumtime i see sum1 running down the street then they disappear

ppl are using the speedhack glicth which is queer

u cant jump with stubby which is the queerest

the rc cars sumtimes are locked

the run with stubby glicth is everywhere

laggers lag even more

n00bs pwn now

in built server finder thing u cant see ppl in servers

m60 is worse

stunt does that queer loading thing

my god i could be here hours

i think an update is needed

oh and sumtimes u cant get out ur car u have to wait to be jacked or blown up

pfffffffffffff

Link to comment
your game got some issues son. cars are only locked when you get jacked and try to get back in it, at least thats what happened to me

in stunt server the RC's were locked for some reason at one point, and he couldnt open the door. i wasnt jacked form these, they were 2 fresh RC's at their spawns.

Link to comment
your game got some issues son. cars are only locked when you get jacked and try to get back in it, at least thats what happened to me, run with stubby is called the 0.3 glitch, you run with the pistol switch yadda yadda yadda ...

lol i have to agree with him on that one as i don't seem to be getting ne of those problems it works fine maybe you need to like reinstall vc or sumthin

Link to comment
hey i am having some problems with 5.0.

i was getting the Suspected Trainer Usage message so i closed out of MSN and AIM and it seemingly worked but no luck.

My game freezes right before the character selection screen with the Suspected Trainer Message and closes out and opens 3 instances of the MTA Error Report Tool.

heh help?

lmfao, change the version in client to the one u have (1.0 or 1.1)

Link to comment
i to are having problems

players hardly synch sumtime i see sum1 running down the street then they disappear

ppl are using the speedhack glicth which is queer

u cant jump with stubby which is the queerest

the rc cars sumtimes are locked

the run with stubby glicth is everywhere

laggers lag even more

n00bs pwn now

in built server finder thing u cant see ppl in servers

m60 is worse

stunt does that queer loading thing

my god i could be here hours

i think an update is needed

oh and sumtimes u cant get out ur car u have to wait to be jacked or blown up

pfffffffffffff

then i suggest you take all of those into account and go make your own GTA mp mod. gg.

Link to comment

Ok. I have just changed the Version to 1.1. I can connect to the Server. Thats cool. Finaly i can play.... Press "Start Game" and then:

You are running a modified Version of the MTA Client. Please reinstall.

I reinstall MTA 0.5 and try to connect. Now i become the the Message "Suspect Trainer Usage" again, but the Game Version is changed to 1.1! And now?

Link to comment
i to are having problems

players hardly synch sumtime i see sum1 running down the street then they disappear

ppl are using the speedhack glicth which is queer

u cant jump with stubby which is the queerest

the rc cars sumtimes are locked

the run with stubby glicth is everywhere

laggers lag even more

n00bs pwn now

in built server finder thing u cant see ppl in servers

m60 is worse

stunt does that queer loading thing

my god i could be here hours

i think an update is needed

oh and sumtimes u cant get out ur car u have to wait to be jacked or blown up

pfffffffffffff

then i suggest you take all of those into account and go make your own GTA mp mod. gg.

no i suggest u get it sorted and dont try to be clever

Link to comment
hey i am having some problems with 5.0.

i was getting the Suspected Trainer Usage message so i closed out of MSN and AIM and it seemingly worked but no luck.

My game freezes right before the character selection screen with the Suspected Trainer Message and closes out and opens 3 instances of the MTA Error Report Tool.

heh help?

lmfao, change the version in client to the one u have (1.0 or 1.1)

that fuckin reminds me, when i first installed mta 0.5 and started it up, it wouldn't let me play with it selected on 1.0 (even though i use a 1.0 no-cd) i switched it to 1.1 and it worked.... why is that? i dont even have a 1.1 no-cd on my computer :S

Link to comment
i to are having problems

players hardly synch sumtime i see sum1 running down the street then they disappear

ppl are using the speedhack glicth which is queer

u cant jump with stubby which is the queerest

the rc cars sumtimes are locked

the run with stubby glicth is everywhere

laggers lag even more

n00bs pwn now

in built server finder thing u cant see ppl in servers

m60 is worse

stunt does that queer loading thing

my god i could be here hours

i think an update is needed

oh and sumtimes u cant get out ur car u have to wait to be jacked or blown up

pfffffffffffff

then i suggest you take all of those into account and go make your own GTA mp mod. gg.

no i suggest u get it sorted and dont try to be clever

Lets see you code an MP mod better than MTA, then you can bitch. ;)

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...