Jump to content

MultiTheftAuto 0.5 Released!


eAi

Recommended Posts

WTF???? SUSPECT TRAINER USAGE???? ON A CLEAN VICE CITY INSTALLATION?!?!?!?

since it was mentioned that MTA checks the names of running windows, it could be anything with a suspicious word in it like hack or hacker for instance.

omg, just change the version in client to the 1 u have (1.0 unpatched, 1.1 patched)

anyway......THX 4 IT MTA TEAM 8)

Ok. I have just changed the Version to 1.1. I can connect to the Server. Thats cool. Finaly i can play.... Press "Start Game" and then:

You are running a modified Version of the MTA Client. Please reinstall.

I reinstall MTA 0.5 and try to connect. Now i become the the Message "Suspect Trainer Usage" again, but the Game Version is changed to 1.1! And now?

Link to comment
  • Replies 118
  • Created
  • Last Reply

Top Posters In This Topic

I said it before, and I'll say it again, the MTA team could've delayed it a little more to work on some of these errors. A Polished game you have to wait for is much more greater than a rusty error filled game you can get right away. I still can't play whatever I do, I keep getting 40 different errors.

Link to comment

Good done, I don't like that you can't run or jump with the stubby and ddecrease the damage, so it's shotgun for me now 8) , for stunt mod it's very cool, especialy the rc baron and the fun house gg mta team,

hope there will be a stronger stubby and a stronger shotgun same damage atleast with driveby's on cars with all 4 can do it with a uzi, and submahcine guns, and you can buy stubby and the shotgun and m60 etc but in the start you will just own some bucks and a uzi bat and pistol,

anywayz good done..

Link to comment

good work mta team, 0.5 is way better then 0.41. I think weapons shouldn't of been changed but if it makes it more fun for more people. I can understand why. I found glitch where you can walk and fire wid stubby, im not shure if i should say how to do it on forums :shock: .

Link to comment
Seeing as its one big beta test really, its alot simpler for them to release it and have loads of people test it, so they can learn the bugs/errors/problems alot quicker, and hopefully fix them quicker...thats how it works.

Yeah, people often don't understand the difficulty of software development. You get it working with no problems on your test machines and then it completely screws up on someone else's due to the infinite hardware and software combinations possible. Either that or you overestimate the intelligence and common sense of your target audience.

Link to comment
Seeing as its one big beta test really, its alot simpler for them to release it and have loads of people test it, so they can learn the bugs/errors/problems alot quicker, and hopefully fix them quicker...thats how it works.

Yeah, people often don't understand the difficulty of software development. You get it working with no problems on your test machines and then it completely screws up on someone else's due to the infinite hardware and software combinations possible. Either that or you overestimate the intelligence and common sense of your target audience.

Yeah, it seems that most people out there think that you can just make a gigantic program/mod (in this case MTA) in no time, and if it crashes every once in a while, has bugs, or just a few glitches after months of hard work, it sucks.

Some people are very ignorant :/ .

Link to comment
MTA seems to be getting worse by the release. The most stable releases were .1 and .3r2 IMO

No its the same as when 0.4 came out there was big bugs in it , so everyone played 0.3 again until 0.4.1 came out hopefully it will be that same as that

Link to comment

MTA VC 0.4 was way too buggy, it crashed a lot, so many players sticked to 0.3r2.

I happen to find 0.5 the most stable version ever. Ive managed to get through the errors by using the original exe (patch 1.1 was causing all the problems). I have yet to experience a single crash, but ive been playing MTA for a long time and i cant just deal with this whole non-jump issue. So thats why im broadening my horizons with MTA GTA 3 and VC stunt. VC DM just isnt fun anymore. I bet many people agree.

Link to comment
MTA VC 0.4 was way too buggy, it crashed a lot, so many players sticked to 0.3r2.

I happen to find 0.5 the most stable version ever. Ive managed to get through the errors by using the original exe (patch 1.1 was causing all the problems). I have yet to experience a single crash, but ive been playing MTA for a long time and i cant just deal with this whole non-jump issue. So thats why im broadening my horizons with MTA GTA 3 and VC stunt. VC DM just isnt fun anymore. I bet many people agree.

ur right i do agree

MTA 0.5 is The most stable version yet

ter only lil minor bugs which hopefully will be

removed in patch version

Link to comment

0.4 and b4 just wasnt ment for matchs, and matchs are the best thing in mta i think, mta 0.5 is stable enough for them as when u go for pickups u wont crash, i remember playing a match with ULK and it took 1 hr to start due to crashs.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...