xProSoul

Connection timed out. (TE Data/Egypt)

Recommended Posts

MTADiag isnt working .... it doesnt even open anything !!

i can just see it in the taskmanager nothing more and tried to enter while its in the task manager and failed too

cuz i suffer from the same problem

but anyway iam TE Data also

Edited by Guest

Share this post


Link to post
MTADiag isnt working .... it doesnt even open anything !!

i can just see it in the taskmanager nothing more and tried to enter while its in the task manager and failed too

cuz i suffer from the same problem

Wait for ccw I hope he can help us...

Share this post


Link to post

Yeah i hope so cuz iam trying to play for days now ...! idk the problem is with Te Data or 1.5.1 update with us

ccw This problem is only happening with MTA 1.5, MTA 1.4 is working fine also All the online games that I Play is working fine The problem is from MTA 1.5 not TE DATA Since also Players from CIT are having this problem and I don't think they use TE DATA, So This is your only solution?

Ya thats right

Share this post


Link to post
Are you able to connect to here: mtasa://178.32.44.73:22003

I connected there but There is LAG in the server.. Can't even open TAB or Be in a car or even Spawn car and the chat arrive in 5minutes Cuz the lag in the server.. It's like i can't do anything in it, But i entered in it.

Share this post


Link to post

Iam also like them ping jumped from 100+ > 1000+ ~1150 ~ and cant get in a car or do anything

But ATLEAST I can join it

Share this post


Link to post
Ok, try this:

Install MTA 1.3, and connect to:

mtasa://178.32.44.73:22005

ping jumps to 1000 and after 1 or 2 mins i get network loss and connection lost but ATLEAST i can still get in

Which servers can you join with a good ping?

what do u mean? its 1.3 i cant find servers when i check

+ maybe this lag cuz when i enter it says

Welcome to [MTA:SA Server 1.35 GNU/Linux] and we are windows users?

when i connect to my local host it works fine [MTA:SA Server 1.3.2 Windows]

And i believe this problem came with MTA 1.5.1 1.4 was working fine and 1.5 also i think

Maybe if u can check the difference between connection protocols in 1.4 and 1.5.1 u can find whats wrong or maybe just backup them to the 1.4 ones

I just hope u find a solution

Share this post


Link to post

So, the problem occurs:

1) In 1.3, 1.4 and 1.5

2) In all (non local) servers

3) If the player is in Egypt

I think a network link in Egypt is wrongly classifying MTA UDP packets as P2P (file sharing) and applying traffic shaping rules. The only solution is to contact your ISP.

Share this post


Link to post
So, the problem occurs:

1) In 1.3, 1.4 and 1.5

2) In all (non local) servers

3) If the player is in Egypt

I think a network link in Egypt is wrongly classifying MTA UDP packets as P2P (file sharing) and applying traffic shaping rules. The only solution is to contact your ISP.

but we can connect in 1.3 and 1.4

EDIT:: I Called them and they said they are working on it

i just hope every egyptian call them so they know its important and fix it faster

Share this post


Link to post
So, the problem occurs:

1) In 1.3, 1.4 and 1.5

2) In all (non local) servers

3) If the player is in Egypt

I think a network link in Egypt is wrongly classifying MTA UDP packets as P2P (file sharing) and applying traffic shaping rules. The only solution is to contact your ISP.

but we can connect in 1.3 and 1.4

EDIT:: I Called them and they said they are working on it

i just hope every egyptian call them so they know its important and fix it faster

i can't contact them am 12 am not old but you tell all your friends or call from other phone and change your sound so for them they see more than 2 or 3 OK?

Share this post


Link to post

i can't contact them am 12 am not old but you tell all your friends or call from other phone and change your sound so for them they see more than 2 or 3 OK?

When you call you must provide the number of the phone which is connected to them

+ you can make any adult in your familly call them for you

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.