xProSoul

Connection timed out. (TE Data/Egypt)

Recommended Posts

Hello,

Please help me whenever i join any server like CIT for example it get stucked in the downloaded in the half like 315KB to 950KB it gut stucked then Connection Timed out appears. Any Solution? I already tried to re-install MTA but nothing happened.

Thanks, Please help me.

EDIT: This problem is not only me that have it but alot have it.

Share this post


Link to post

We need serious help in here. Why the MTA ignores? A lot of players are facing this issue and we need a solution as soon as possible.

Share this post


Link to post

well, they aren't ignoring, of course they are busy in their real life situations, they won't be online 24 hours for helping only.

and btw try installing the latest version of MTA

by Download MtaDiag.

Share this post


Link to post
well, they aren't ignoring, of course they are busy in their real life situations, they won't be online 24 hours for helping only.

and btw try installing the latest version of MTA

by Download MtaDiag.

I already have the last version.. Actually there must be a team For helpig players, Check the other online games and there Support Team.

Share this post


Link to post

Usually when I see this happen a lot to a player in my server I do a traceroute from my server to this players IP.

Most of the times it is one of the hops that has a lot of delay and network loss.

- https://en.wikipedia.org/wiki/Traceroute

You might want to consider your own location and the location where the server you want to play on is being hosted.

If it is far away you might want to consider playing on a server that is closer to your location.

Although, it might also be a hop being buggy for a while and might solve itself after a couple hours/days.

You could check this by doing a traceroute yourself to the server you have issues with.

- https://support.microsoft.com/en-us/kb/314868

Share this post


Link to post

You're right. I had this issue once before and it was fixed few hours later. Now, it has been there for about 2 or more days and its facing a lot of players on our server which we couldn't fix ourselves. We can not join any other server as well. I can't even join my own local server with resources lol. I'm sure that its a MTA issue and they have to fix it asap.

Share this post


Link to post

Seriously ..... Where is the MTA Team?! Atleast reply to this topic and say anything So you can let us know that you already saw this topic ........ We need help here. Alot of players can't play because of this problem.

Share this post


Link to post
I can't even join my own local server with resources lol.

I don't think your issue would be related to this one.

Share this post


Link to post

Can you just do something? A LOT of people are facing the same problem it's not like it's a random problem.... this is happening for 2 days now and we tried EVERYTHING

Sorry if that sounded rude :?:? but I just started my vacation and I can't play my favorite game and I'm so pissed off

Share this post


Link to post
I can't even join my own local server with resources lol.

I don't think your issue would be related to this one.

Its the same problem. With resources I meant maps...

Usually when I see this happen a lot to a player in my server I do a traceroute from my server to this players IP.

Most of the times it is one of the hops that has a lot of delay and network loss.

- https://en.wikipedia.org/wiki/Traceroute

You might want to consider your own location and the location where the server you want to play on is being hosted.

If it is far away you might want to consider playing on a server that is closer to your location.

Although, it might also be a hop being buggy for a while and might solve itself after a couple hours/days.

You could check this by doing a traceroute yourself to the server you have issues with.

- https://support.microsoft.com/en-us/kb/314868

Nothing wrong about it;

http://imgur.com/IvvuJuc.png | I just wonder why it sometimes times out here...

http://i.imgur.com/5gtnnaa.png

Share this post


Link to post
try deleting all mta with its resources

and downloading a new mta setup from this forums.

Tell us what happens after this.

it solved my problem.

We said that we tried that and still nothing. Btw, we can connect using VPNs.

Share this post


Link to post

I see you are both using TE Data. Contact them and say you are having issues playing networked games, and the problem started 2/3 days ago.

Share this post


Link to post
I see you are both using TE Data. Contact them and say you are having issues playing networked games, and the problem started 2/3 days ago.

ccw This problem is only happening with MTA 1.5, MTA 1.4 is working fine also All the online games that I Play is working fine The problem is from MTA 1.5 not TE DATA Since also Players from CIT are having this problem and I don't think they use TE DATA, So This is your only solution?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.