Jump to content

Connection timed out, please help!


Recommended Posts

So up until a few days ago my MTA was working fine and i could connect to all servers.

After a few days i tried to connect to Grafuroam server and it wouldn't let me join it!

It would say : Connection timed out

Now you would think that i would have this problem with all servers but that is NOT the case!

I can join all of the other servers like SAUR or FFS or CIT ect so the problem is just with this server!

I know for a fact that the server is working because my friends can join it without problems.

I tried:

- reinstalling gta

- reinstalling MTA

- deleting and downloading latest mta

- manually typing the server adress

- running in windowed mode

- allowing MTA and GTA in firewall

- restarted router

- deleting useless antivirus that i don't need.

- checked and got rid of all viruses

So if you have any idea please help!

Link to post
Well its called Connection bug to the server. It happens to me alot with some servers.

I just turn off my computer. then restart my internet router. Then Run MTA SA as adminstrator.

That works for me.

Try it up and tell me if it worked.

nope :/

Link to post
  • 4 weeks later...
  • 1 year later...
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...