Diego788

error on MTA 1.5 installation and run loader.dll

Recommended Posts

i cannot run mta, when i install it, it shows me a error and so i cannot play, this is happening since the release of mta 1.5, here's the image of the error that appears when i install mta 1.5 and when i run it... maybe i can fix that :c

http://imgur.com/dy2TGQV

Windows 10

64 bits

on windows 8.1 i have the same error with 1.5, 1.4 seems to work perfectly on win10 and win8.1

Share this post


Link to post

Do you have NetCut Defender installed?

If yes, uninstall by following the instructions in the 3rd review from here:

http://download.cnet.com/Arcai-com-s-Ne ... 53365.html

(Click on 'see all reviews')

Download Malwarebytes and do a full scan:

https://es.malwarebytes.org/

Reinstall Microsoft Visual C++ 2013 Redistributable :

1) Close as many programs as possible, including any tray icons

2) Open Control Panel->Programs and Features

3) Find and uninstall all items which start with:

'Microsoft Visual C++ 2013 Redistributable ...'

4) Download and install http://nightly.mtasa.com/files/vcredist_2013_es_x64.exe

5) Download and install http://nightly.mtasa.com/files/vcredist_2013_es_x86.exe

Restart PC and try MTA again.

If MTA still fails, please follow the instructions here:

https://wiki.multitheftauto.com/wiki/Su ... ss_Monitor

Share this post


Link to post

i don't have NetCut Defender installed

i downloaded malwarebytes and i deleted all the things in the program

i deleted all the Microsoft Visual C++ 2013 Redistributable and installed the two you give me.

i restarted the PC and mta put this message again and again http://imgur.com/E3mKMWt

i will try the link you put down in the message :c

Share this post


Link to post

Thanks. Download these two files:

http://nightly.mtasa.com/files/win/msvcp120.dll

http://nightly.mtasa.com/files/win/msvcr120.dll

Copy both files to each of the following locations:

1) MTA:SA install directory:

C:\Program Files (x86)\MTA San Andreas 1.5

2) MTA:SA MTA directory:

C:\Program Files (x86)\MTA San Andreas 1.5\MTA

3) GTA:SA install directory:

C:\Users\Junaeb\Desktop\GTA SA

Share this post


Link to post

LOL!!!!

IT WORKS!!!!

Thanks man, i don't believe it works... finally after 3 months!!!!

YOU ARE THE BEST! <2+1

Share this post


Link to post

Great.

I would like to know why that fix worked, so please upload these files:

C:\Windows\SysWOW64\msvcp120.dll

C:\Windows\SysWOW64\msvcr120.dll

to http://upload.mtasa.com

Thanks.

Share this post


Link to post

I discovered the problem. The file C:\Windows\SysWOW64\msvcp120.dll should be 32 bit, but you have the 64 bit version. I guess one of the programs you installed does a bad copy.

To fix the problem properly, you should copy

http://nightly.mtasa.com/files/win/msvcp120.dll

into

C:\Windows\SysWOW64\

Share this post


Link to post

I HAVE A PROBLEM TOO

 

Share this post


Link to post
My error is 998:
invalid access to the memory location
 I did everything right with the logfile, please analyze it for me,support of mta

https://upload.mtasa.com/u/385533509/Logfile.PML_

Edited by UmNick

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.