Jump to content

GTA IV cannot be Optimize.


Mr.ShariQ

Recommended Posts

Hello everyone. I bought laptop 5 days ago and I installed GTA IV on it. It is saying that "GTA IV Cannot be optimize." Why is that? how to fix? I tried re-installing graphics driver, installing older one then I updated it 2 times with new versions today. it is still giving the same error and I am unable to play GTA IV smoothly.

Screenshot: http://imgur.com/dsnh869

Laptop Requirements:

Core i5 5200U 2.2Ghz ( Turbo to 2.7)

Ram 4gb

Hard 1tb

Intel HD 5000/55000+Nvidia 920M

OS: Windows 8

Whats the problem? Please help.

Thanks.

Link to comment

Yes but when I try launching game with .exe. Graphics setting gives warning "Your graphics settings are near or exceed etc etc" Resource limit : 202mb/27mb

and Resolution is 800x600, which cant go higher.

My previous laptop had AMD Radeon 1GB graphics card. which was working hell great and GTA IV was working very fine but now on this Nvidia 2gb card. it is giving me this shitty problem :/

Comments and help are appreciated.

Thanks Noki <3

Link to comment

Howdy there,

I've a similar laptop, except mine's got GT 940M. It's an Asus from what I can tell (as mine). Installing your nVidia drivers should open a new option while right clicking on the .exe: "Run with graphics processor". Select "nVidia High Performance Graphics" instead of "Intel HD Graphics" (which for unknown reasons is set to default to some high-end games). Good luck.

Link to comment
Howdy there,

I've a similar laptop, except mine's got GT 940M. It's an Asus from what I can tell (as mine). Installing your nVidia drivers should open a new option while right clicking on the .exe: "Run with graphics processor". Select "nVidia High Performance Graphics" instead of "Intel HD Graphics" (which for unknown reasons is set to default to some high-end games). Good luck.

Thanks for response buddy.

I tried the way you told me, I even made it default from Nvidia Control Panel. (as shown in pic)

http://imgur.com/Yy9dQVp

It still gives me same problem.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...