Jump to content

MTA-VC Server Trouble


Guest Damo87

Recommended Posts

Hey people,

I am trying to host a server on my computer.

i have no problems hosting a lan server, but when i try to do a internet server i cant connect to it.

i am behind a router that is forwarding ports 2003 and 4003 to my computer [wich my port and admin port are set at].

Still cant connect. so i disable all my firewalls and try again. Still no connection.

i get some one from out sid eof my lan and they ant get in, but they can remote desktop.

Dose anyone know how i can fix this problem.

Link to post

Thankyou Slothman and Mike,

Slothman yes i am giving them my WAN Address from my router and http://www.showip.com says the same thing.

and Mike wen i try to put my WAN address in the Server config file the server gets an error starting. but if i put in my LAN or a # it starts successfuly.

so im lost now

Link to post

Does it really matter what IP you specify in your server config? Does MTA-Server behave any differently towards an internal IP address? When you start the server and it is on and listening, then I would think all you would have to do is forward the ports.

Edit: It is possible that MTA is doing this in order to distinguish between NICs (if you have more than one).

Link to post

Dunno if it would Help, but as I need to do Again, Try to open the ASE port (+123 I Think). As for Previous Servers, I never changed any of the .Ini Settings for IP, and have no Probs Excluding the ASE Deal.

Typically, if you can See the Server in ASE (All-Seeing Eye) You should be able to Connect, and accecpt connections.

Link to post
Hey people,

I am trying to host a server on my computer.

i have no problems hosting a lan server, but when i try to do a internet server i cant connect to it.

i am behind a router that is forwarding ports 2003 and 4003 to my computer [wich my port and admin port are set at].

Still cant connect. so i disable all my firewalls and try again. Still no connection.

i get some one from out sid eof my lan and they ant get in, but they can remote desktop.

Dose anyone know how i can fix this problem.

oh and i though that "router" don't work in home servers at all..

Link to post

Try setting ips within your router as:

127.0.0.1, local address

192.168.1.xxx. the router ip address for the pc ou are hosting on

or your WAN.

If none of them work be sure your server and client ports are both fowarded on your router.

I was unable to get this running correctly in Firmwire on my Linksys so I had to choose DMZ for my host box. If none of the steps work above try updating Firmwire to its latest version. And if the port fowarding still doesnt work after updating just enable the dmz for the pc, ex. 192.1 68.1.xxx

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...