Sign in to follow this  
Guest monTe

I BE IN SERVER AND I DON'T SEE OTHER PLAYERS :( :( :(

Recommended Posts

Guest

Well ... i connect to server ... i start ... when i be in the server i dont see other players :(:( . Help me please ... what i must do :?::(

Share this post


Link to post

check if your audio is ok, it can mess up with your game so that you don't see people but see their chat and kills etc.

Try fixing that and you should be fine :)

Share this post


Link to post
Guest

i have problem with drivers to audio. i have mainboard - via K7VTA3 audio - ac 97 ... i cant install audio drivers :(:(:(

Share this post


Link to post
Guest

i download manyy drivers ... not working :( ... i have win 98 i must install win 98 se ... in 98 se i can install audio drivers

Share this post


Link to post
www.google.com is a good place to find dirvers ;) and when you typing in the title box - make sure caps is off :P

When you type in general make sure your error-checking is on as well. :?

Share this post


Link to post

It's because you have Windows 98. MTA only works on Windows XP and 2000, and that's why you don't see anyone. I had the same problem when I tested it out on my other PC that runs Win Me.

Share this post


Link to post
Guest
It's because you have Windows 98. MTA only works on Windows XP and 2000, and that's why you don't see anyone. I had the same problem when I tested it out on my other PC that runs Win Me.

They really need a big lumo sign on the front page saying 'Only works with XP' etc.

Share this post


Link to post
Guest

I have win98 se and MTA workinG :lol: I be in server and i see other players but i have high ping :( i dont know why ... other players dont walk ... they stay in one posiotion :( ... i set low quality graphic ... AND THIS SAME PROBLEM !! i i have ping 500 - 1000 :(

Share this post


Link to post

eh since you have such an old OS, I might as well ask,

are you playing on a dial-up connection ? that would explain the ping ;p

Share this post


Link to post
I have win98 se and MTA workinG :lol: I be in server and i see other players but i have high ping :( i dont know why ... other players dont walk ... they stay in one posiotion :( ... i set low quality graphic ... AND THIS SAME PROBLEM !! i i have ping 500 - 1000 :(

players stand still cause you're using 98, jeez

Share this post


Link to post
I have win98 se and MTA workinG :lol: I be in server and i see other players but i have high ping :( i dont know why ... other players dont walk ... they stay in one posiotion :( ... i set low quality graphic ... AND THIS SAME PROBLEM !! i i have ping 500 - 1000 :(

Yeah, I had that with Win Me too. Also notice that in-game chat doesn't display either.

MTA does not work on Win 9x. If there was some secret way of getting it working, we'd tell you (although technically it wouldn't be a secret then, but I digress).

Share this post


Link to post
Guest

Other mta working on win 98 se ? :?: ? i download mta 0.3 and mta_win98fix but on this version people dont play :(( i dont have server where other play :((

Share this post


Link to post

There are no versions of MTA that are worth playing that work on windows 98. With the release of Blue, this may change, but that has yet to be decided.

eAi

Share this post


Link to post

Use Correct Grammar next time if you dont want to be um Flamed" I am in an server, and i cant see shit"

Way better ain't it Hun?!

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.