Jump to content
  • 0

Help me please! KERNELL32.DLL ERROR



Hello guys, lately I downloaded MTA with GTA SA ofcourse and tried to launch it but it failed to. The problem is I get error - "The procedure entry point GetLogicalProcessorInformation could not be located in the dynamic link library KERNEL32.dll. (Multi Theft Auto.exe - Entry Point Not Found) after this I press OK and this window pops again , I press again OK I get another error - Redistributable Packages for Visual Studio are not installed. Do you want to see some- on-line help about htis problem? The thing is that I have them installed both, 2008 and 2013.. Whats up with this..I tried to Run MTADiag I get same error KERNEL32.dll. GetLogical etc. Anyone can help? I never had this problem before.. :?:|

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...