Jump to content
  • 0

[Solved]MTA 1.5 CEFLauncher.exe - Entry Point Not Found



Alright, so.

I did not have any problems prior to the 1.5 update. Once I installed it, the problems started. At first I had an error that my libcef.dll was missing and so the program couldn't run. It did run, but it would freeze up my computer when logging into certain servers. So I troubleshooted that and eventually got it into my system folders. After I did that, this became the issue: 9B0ioWt.png

So I figure it's not the problem of my system files being corrupted or whatever, but it's on the MTA installation. As a note, the MTAdiag program does not recognize that 1.5 is installed, but maybe that's normal because this version if brand new as of now.

Here's my Pastebin of Dxdiag: http://pastebin.com/2KDcZiZS

Edited by Guest
Link to comment

3 answers to this question

Recommended Posts

  • 0

I fixed it via remote administration by copying all CEF DLLs to the CEF folder (MTA San Andreas 1.5\MTA\CEF). The DLL search path was somehow wrong, but no idea why (PATH variables looked okay, other applications seem to work flawlessly).

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...