Jump to content

[HELP] Make car mods less laggy


..:D&G:..

Recommended Posts

Hello guys, I keep seeing servers with tons and tons of mods, and with very little lag with a shitty host, but still manage to get less lag. So, what can I do to make the mods I put on my server less laggy? Do I need to edit the textures or something?

Link to comment
Check this

I tried to make all the .pngs from the txd's at least half their size, but every time I upload the txd, the car is white and I get the error: "Error loading TXD" Any ideas how to fix it?

Edit!!

Fixed it, it was because I used invalid sizes.

But it still lags even when the txd gets from 14MB to 100KB... Any ideas?

Link to comment
  • 2 weeks later...

Your model probably has too many polygons (or your GPU has like NO VRAM left for the textures). You'd have to hop into a 3D-Modeler and reduce the number of polygons by using some downscaling method. Not sure on how to do this, but I bet there's some tutorials on the net for that.

I'd recommend that you use "low-poly" car mods, those won't slow down the game as much.

Link to comment
  • 1 month later...

If you are versed in the ways of 3D, you could just do a retopo, if not, there are methods for decreasing polycount.

I'm a Blender user, so I can't speak for Max or Maya. In Blender, you could use the `decimate` modifier, but if you mess the topology up, the shading can become ugly.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...