Drakath

Operating system

Recommended Posts

I have just rented a server and there is no Debian 7.0 in the list. It is either Debian 7.5 Wheezy Oldstable or Debian 8 Stable Jessie 64bits. Does that work with MTA? There are also a lot of CentOS choices if those Debians won't work.

Share this post


Link to post

Debian 7.5 should work ok

Share this post


Link to post

I installed it but when I do:

cd mtasa/mtasa-server/

./mta-server

it says: "-bash: ./mta-server: No such file or directory" even though it is there. I checked it with filezilla. Should I try installing the 64bit version of MTASA server? My OS is 64bit.

Share this post


Link to post

I wasn't able to install the package either:

root@XXXXXX:~/mtasa/mtasa-server# apt-get -y install zip unzip ia32-libs lib32ncursesw5 lib32readline5 screen 
Reading package lists... Done 
Building dependency tree 
Reading state information... Done 
screen is already the newest version. 
Some packages could not be installed. This may mean that you have 
requested an impossible situation or if you are using the unstable 
distribution that some required packages have not yet been created 
or been moved out of Incoming. 
The following information may help to resolve the situation: 
  
The following packages have unmet dependencies: 
 ia32-libs : Depends: ia32-libs-i386 but it is not installable 
E: Unable to correct problems, you have held broken packages. 

Share this post


Link to post

Seems like installing zip didn't help. I still can't install that package.

Share this post


Link to post
Trying using: sudo apt-get install zip

I mean I did install zip successfully but I can't install the package that MTA requires:

root@XXXXXX:~/mtasa/mtasa-server# apt-get -y install zip unzip ia32-libs lib32ncursesw5 lib32readline5 screen 
Reading package lists... Done 
Building dependency tree 
Reading state information... Done 
screen is already the newest version. 
Some packages could not be installed. This may mean that you have 
requested an impossible situation or if you are using the unstable 
distribution that some required packages have not yet been created 
or been moved out of Incoming. 
The following information may help to resolve the situation: 
  
The following packages have unmet dependencies: 
 ia32-libs : Depends: ia32-libs-i386 but it is not installable 
E: Unable to correct problems, you have held broken packages. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.