Jump to content
  • 0

Problem with MTA:SA (graphic)


cacos

Question

Hello guys,

I have a little/big problem panic!

When I want to run MTA:SA it says sth like that:

MTA:SA Needs Admin access for the following operation: "Update graphics driver compliance". Please Confirm the following window.

I have new laptop (Asus) with NVIDIA Gpraphic. Have you ever had this problem???

this is in the next window:

http://postimg.org/image/wlocaghmr/

my laptop:

Intel® Core i7-3610QM CPU @ 2.30GHz 2.30 GHz

6gb ram

windows 7 64 bit

Gpraphic:

GeForce GT 630M (version 347.52 - updated)

And it has some Nvidia optimus driver (idk what is it)

Im sorry, but this is the first time I have Nvidia.

Link to comment

3 answers to this question

Recommended Posts

  • 0
  • MTA Anti-Cheat Team

Please download and run MTADiag and follow the instructions. If MTADiag doesn't launch, please install Visual C++ 2012 runtimes (download and install vcredist_x86.exe) and try again.

Press 'n' when asked.

Post any Pastebin URL MTADiag gives you.

After that, right click the MTA shortcut and select ''Run as administrator'' once and see what happens.

1: If it doesn't work with that, then go to the folder your GTA and MTA installs are (likely Program Files > Rockstar Games, and MTA San Andreas 1.4), and do not enter the folders but just rightclick them, go to the security tab where it shows usergroup permissions and screenshot it. Put the screens of both dirs (GTA and MTA) on this topic.

2: If it does launch correctly while selecting Run as administrator from the rightclick menu, then go to the MTA installation folder and rightclick>properties on the Multi Theft Auto.exe launcher file, > compatibility and then tickbox the ''(always) run as administrator'' and do the same with the exe's from Rockstar Games > GTA San Andreas (gta_sa.exe and proxy_sa.exe)

and see if the solution lasts by just running MTA again.

3. Open catalyst control center (ATI graphics config) and go to the Games tab > 3D settings for applications and add the MTA launcher from the menu (Multi Theft Auto.exe) and SA's exe's (gta_sa.exe, proxy_sa.exe) to where they are added on the application list, then just set everything default other than ''let the application decide'' on the options its available option. Ultimately if from there or an step before you manage to let MTA launch, go to the MTA settings and select ''disable driver overrides'' setting.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...