Jump to content

gta_sa.exe not working.


Hell-Mate

Recommended Posts

Hello,

I have a problem with gta san andreas, i was windows 8 and downloaded gta san andreas and it was working good and no problem ..

Then i downgraded my windows to windows 7 and now its not working

note : the link i downloaded it from windows 7 is the same link i downloaded it from windows 8 and the same are without install

just extracted files and im 100% sure is that the problem not from the game, its from the windows ..

I tried this and nothing worked :

- changed compatible to xp and win 2000 etc ..

- tried to go to gta san andreas user files but found nothing, just 2 empty files called gallery and user tracks.

- run as administrator.

- and lots of online solutions and nothing helped

so i decided to come here and im sure that someone will help me here :)

Regards,

Link to comment
- tried to go to gta san andreas user files but found nothing, just 2 empty files called gallery and user tracks.

Regards,

Hello Hell-Mate,

I have quoted what I believe may be the problem. You should have a file called gta_sa.set in your GTA San Andreas User Files directory.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...