Jump to content
  • 0

MTA is getting visually messed up


tosfera

Question

So, I didn't turn off my laptop while going to bed and 9 hours after I came back to see this; 134e0f5a33.jpg

My laptop doesn't have a standby mode active or anything like that. It did have a HDMI cable connected to a second monitor where MTA is running. Any idea what it could possibly be? I guess restarting MTA would do but I don't think this should happen by default. :lol:

I moved out of an interior and also received this crash:

Version = 1.4-release-6968.0.000

Time = Fri Jan 09 10:24:26 2015

Module = F:\games\GTA - San Andreas\gta_sa.exe

Code = 0xC0000005

Offset = 0x003F7C88

EAX=34BBE528 EBX=396C81FC ECX=34BBE4E8 EDX=0028FD4C ESI=396C81C8

EDI=0332E614 EBP=396C81C8 ESP=0028FCBC EIP=34BBF348 FLG=00210246

CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

Link to comment

2 answers to this question

Recommended Posts

  • 0

Some players reported the same thing to my ass, it always happens when they go afk in an interior for a long time where the computer goes into a standby mode. so it should be that problem ya, but it's weird that my MTA also crashed after leaving the interior.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...