Jump to content
  • 0

UDP 22003 Port Problem[SOLVED]


-PhoenixX-

Question

Hello guys, so I wanted to test my MTA Server resources on my computer , and I've encountered a port problem.

The problem is:

I get a message saying "Port 22003 UDP is closed. Players can not join!".

I was doing this before many , many times , and it always worked!

All other ports are OK, but this one doesn't work.

I did it all carefully and correctly. I've checked two times. All ports are forwarded. I've allowed MTA:SA , GTA:SA , MTA Server Console and all 3 of the ports on windows firewall. It's all unblocked! But still getting this message!

Do you guys know what is the problem ?

Thanks.

Edited by Guest
Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...