Jump to content
  • 0

PLZ..HELP ME...Serious Problem !!


THE-DARK-KNIGHT

Question

Alright... I started playing MTA and it's too much fun but recently i came up with this problem .... After joining a server .. and playing for about 15 or 20 minutes ..i automatically get disconnected....error CD16 .... ERROR : Disconected : Connection to the server was lost . I don't know whats the reason.. i did a fresh install of the client ..but again this is the problem.... it happens when i join Default MTA server free roam ...... Help me plz :roll::?::?::?::?::?: this problem does'nt happens with other games and even other servers which are not named default mta server also works great... plz give me a fix... firewall is already off...... :(:(

Link to comment

2 answers to this question

Recommended Posts

  • 0
  • MTA Anti-Cheat Team

Please download and run MTADiag and follow the instructions. If MTADiag doesn't launch, please install Visual C++ 2012 runtimes (download and install vcredist_x86.exe) and try again.

Press 'n' when asked.

Post any Pastebin URL MTADiag gives you. Do you use mods?

--

it happens when i join Default MTA server free roam ...... does'nt happens with other servers which are not named default mta server also works great...

The error code CD16 is simple connection time-out, most likely the ''Default'' mta server you're talking about can be the same time over time and has connection, host or latency (ping issues) combined or not with your own internet connection quality/speed or distance, / packet loss. Make sure both your Windows firewall/defender are off to try, and (optionally) vendor security/firewall/antivirus software for just a while to see difference if it interfers.

It's more likely the specific ''Default MTA server'' makes the connection issue; it can't be related to all of them, if other servers work fine then try different ''Default'' servers or just random, and see if the mentioned first one (timing out one) (nearly) only has it.

Link to comment
  • 0

http://pastebin.mtasa.com/error[No code2 specified]

I did as you told ..... It happens only on those servers that are named "Default MTA Server" ... i played on one other free roam server " Grafu Freeroam " and i didn't have any problems .... and i want to play on that default mta server because it has very good features ... and it has more players than any other.... so plz tell me something to solve this problem.... Thnxx in advance !!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...