Slay3r

Server problem.

Recommended Posts

I just set a GTA:VC server up and i can get people to connect via the IP etc but i cant get it to show on ASE.

What port(s) need to be open/forwarded so it will showup on ASE ? also UDP/TCP ?

Share this post


Link to post

by default 2003 for the game, 2126 for ASE...

if you change your game port, then the ASE port is always the game port + 123.

Kent

Share this post


Link to post

look down the config

# ASE
# Required: No
# Purpose: Defines whether or not we should attempt to register the Server with ASE (All Seeing Eye ... Server Browser)
# Notes:
#     ASE will attempt to connect and issue commands through ServerPort + 123 (or, in unavailable, +124, +125, etc ...)
#     0 - disabled
#     1 - enabled
ASE 1

make sure its like that and port 2003 and it should work mine does

Share this post


Link to post

The game port is 2003 and i did try 2126 but that didnt work, both where UDP btw.

Share this post


Link to post

this is a common problem with networks, ASE is searching for INTERNET ip's for servers, not INTRANET ip's, hence u wont be able to see ure own server when its on a network.

Other ppl will be able to see it i would think, but id check that out.

If its not that then soz for the useless post :P

Share this post


Link to post

I tryed getting some people to see if they could see the server but they couldnt.

Share this post


Link to post

try changing the port the server listens on,

also make sure your firewall/router are forwarding correctly, (sounds like you've already checked)..

lastly run this in command

netstat -b -p udp

check to make sure your ASE port is correctly listening.. if you open task man, and check the proccesses tab to verify the correct pid is used w/ that port... (to get taskman to show your pids, click view->select columns-> check PID

Hope this will help you shed some light on your situation..

if all else fails try using different ports that you are sure have forwarded for you in teh past....

(are players able to connect to your server manually?)

Share this post


Link to post

I have allso a problem,

in the top right of the screen "game information"

there is no game selected

and I can't select one

when I push "reset game path"

an error popups "you will need to restart MTA before the changes take effect", but I cant change anything

and when I push "config.cfg" this comes" MTV:VC config.cfg could not be set becouse your game path is not set"

but allso this time, I cant set my game path,

so what must I do? :roll::cry::roll:

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.