Jump to content

[Solved] xmlLoadFile... Broken?


Dealman

Recommended Posts

Been working on a new resource for my project, and now it seems I can't use xmlLoadFile anymore.

Is anyone else having this issue? I have a resource I made before, which created an XML file to save settings - it has worked perfectly fine until now, since now it can't load XML file either.

I can edit an XML file directly after it's created, but if I unload it and try to load it again - it returns false.

I went to the folder where it saves the client-side XML and it's there, I can literally see it lying there - all innocent. But I simply can't load it at all.

Any suggestions?

Edit:

I have tried to delete all the cached files several times, makes absolutely 0 difference.

Edited by Guest
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...