Jump to content
  • 0

MTA Keeps kicking me! (help needed)


Jag24

Question

I decided to put MTA on my laptop, so I copied the GTA SA files onto a flash drive from my PC and play it. Once I installed everything MTA keeps kicking me off servers!!! ITS ANNOYING!!! It keeps saying this every time I try to get on a server:

"Disconnected: You were kicked by (AC #4 CP6Z [Trainer])"

What does that even mean! Just so no one suggests something I already did, I am going to list things I already tried.

1. Reinstalling MTA.

2. Reinstalling GTA. (including save files)

3. Restarting the computer. (Actually worked once.)

4. Using a fresh version of GTA SA. (still cracked.)

5. Turning off that may programs that touch MTA or GTA SA. (not uninstalling.)

I use a cracked version because the disk is already scratched and I don't want to get it out and risk it being scratched even worse. Please somebody help!

Link to comment

6 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...