Jump to content
  • 0

MTA Crashes


#1ERuPTiON

Question

My MTA:SA crashes as soon I leave a server. A.K.A Disconnect.

--------------------Crash information----------------------

Version = 1.4-release-6882.0.000

Time = Sat Oct 18 15:20:18 2014

Module =

Code = 0xC0000005

Offset = 0x19AB0A40

EAX=00000000 EBX=00000000 ECX=6F330048 EDX=FFFFFFFE ESI=018E1A28

EDI=7FFDB000 EBP=0518FE04 ESP=0518FDC4 EIP=19AB0A40 FLG=00010246

CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

Photo: qohfm8.png

Help me :D

Link to comment

1 answer to this question

Recommended Posts

  • 0
  • MTA Anti-Cheat Team

Please download and run MTADiag and follow the instructions. If MTADiag doesn't launch, please install Visual C++ 2012 runtimes (download and install vcredist_x86.exe) and try again.

Press 'n' when asked.

Post any Pastebin URL MTADiag gives you. Do you use mods?

This module-less crash can mean program(s) interfering with MTA.. also, do you have anti-virus/security software?

Maybe to find out where it's related to we need the crashdump of this crash, incase it still happens upload the dump of the most recent crash, from Program Files> MTA San Andreas 1.4>MTA>Dumps>private, then PM it to me and/or upload to http://upload.mtasa.com

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...