Jump to content
  • 0

MTA Lag


xeon17

Question

10 answers to this question

Recommended Posts

  • 0

Now he have other problems.

[10:21:57 PM] Kiro0o Kiro0o: when l press spawn

[10:22:02 PM] Kiro0o Kiro0o: my mouse stop on 1 place

[10:22:04 PM] Kiro0o Kiro0o: and l cant move

[10:22:09 PM] Kiro0o Kiro0o: game freeze

[10:22:14 PM] Kiro0o Kiro0o: Not responding

Maybe it would be good to reinstall mta or gta?

EDIT : Solved

[10:48:03 PM] Kiro0o Kiro0o: omg

[10:48:04 PM] Kiro0o Kiro0o: omg

[10:48:06 PM] Kiro0o Kiro0o: the game is so fast

[10:48:10 PM] Kiro0o Kiro0o: no lag

[10:48:13 PM] XeoN: i said u

Thanks a lot! ;)

Link to comment
  • 0

[5:32:35 PM] XeoN: you downloaded

[5:32:45 PM] XeoN: the last one?

[5:34:13 PM] Kiro0o Kiro0o: yes

[5:34:28 PM] Kiro0o Kiro0o: l have headphones

[5:34:58 PM] Kiro0o Kiro0o: same thing

[5:37:29 PM] Kiro0o Kiro0o: l dont have speakers

[5:37:39 PM] Kiro0o Kiro0o: headphones and microphone

[5:37:42 PM] Kiro0o Kiro0o: but it doesnt plug it

[5:38:01 PM] Kiro0o Kiro0o: it writes Speakers not plugged

[5:38:08 PM] Kiro0o Kiro0o: l try to start it but it doesnt enable

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...