Jump to content

HELP ME PLEASE


Guest SleekGuy

Recommended Posts

Hi people im new to this i have V .04 0.4-1 i dont know wever i downloaded the right ones but when i go to ASE and go to one of the server is says inapropriate Version or somthing :cry: why? any suggestions would be appriciated

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...