Jump to content

ERROR: incompatible version


Guest viperuk

Recommended Posts

been using 0.3 with no major problems.

just uninstalled it and installed 0.4

now when i try to connect to my favourite server it says incompatible version.

is this version unable to connect to servers runnning older versions, or should it be backwards compatible???

Link to post
been using 0.3 with no major problems.

just uninstalled it and installed 0.4

now when i try to connect to my favourite server it says incompatible version.

is this version unable to connect to servers runnning older versions, or should it be backwards compatible???

Just use 0.4.1 and play on an 0.4.1 server. If you "favorite" server was too stupid to notice 0.4.1 is out, then don't play there. It isn't worth complainin over one server :P

Link to post
May i Fuel inject?

:P

If you have any old MTA Verisons Sitting on your computer and it's still linked to ASE disable it and Reroute it to the new MTA 4.1

thats what happend to me.. :?

Same thing happened to me the first 5 minutes i tried 0.4 out .. (aplies to 0.4.1 too ) I installed the newerversion , wich is default installed in a diffrerent directory than 0.3 , i started ASE , and joined a server , and since ASE was set for 0.3 , it was opening the wrong (old) client )

So , my advise is .. Go to ASE , look what mtaclient.exe it is opening , and check to see if that client is 0.4.1

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...