Oli

MTA:mA General Release Script & Readme v4.14

Recommended Posts

whats up with the weather commands and !unbanip not working?

Share this post


Link to post

Version:

4.11

File / Size (bytes)

mtama.mrc 260580

mtama.dll 140288

grs.dll 62976

wizard.bmp 21816

admin.ini 957

ping.jpg 31435

splash.jpg 16133

GRS_MANUAL.TXT 12372

GRS_CONDITIONS.TXT 2348

grs-scripting.html 4740

Fixes:

*Customisable echo for each MTA Server added fixed

*Security issues fixed

*Efficency increased

Share this post


Link to post

yes aeron.

4.12 released.. another security issue fixed.

Share this post


Link to post

no pretty sure ive covered em all now :)

Share this post


Link to post
no pretty sure ive covered em all now :)
tweak/melior is still searching and searching :wink:

Share this post


Link to post

hello ppl,

every time i try to run in mirc

i cant install it

i make this in the mirc //load -rs $+(",$$sfile(*.mrc,Select your mta.mrc,Load),")

it gives

* Loaded script 'C:\Program Files\mIRC\MTA\mtama.mrc'

-

MTA:mA:GRS must be loaded with MTA:mA's script loader

any help please?

Share this post


Link to post
hello ppl,

every time i try to run in mirc

i cant install it

i make this in the mirc //load -rs $+(",$$sfile(*.mrc,Select your mta.mrc,Load),")

it gives

* Loaded script 'C:\Program Files\mIRC\MTA\mtama.mrc'

-

MTA:mA:GRS must be loaded with MTA:mA's script loader

any help please?

u have to run /load -rs $+(",$$sfile(*.mrc,Select your mta.mrc,Load),") mta.mrc from Aerons mtama -> http://www.aeron.tk and later run mtama.mrc in admin panel... u'll see.

if u want more info look my post there -> http://forum.mtavc.com/viewtopic.php?t=6081&start=210

Share this post


Link to post

Oli, I demand the !aeron script back in as it was in the first version. :)

Share this post


Link to post
Guest

(EDIT)

I deleted what I had before as I ironed it out...

MY NEXT question though is.. the original RPG script never did allow you to sell any autos at Sunshine.... at least mine did not!

Did anyone ever get that fixed... I would learn scripting myself but I am in the process of going to school for AutoCAD and don't really have the extra time to devote to learning something like programming.. although it does sound like fun!

If some one HAS fixed this problem.. and would be willing to share their script.. that would be awesome.

-OR-

If any one knows of any similar scripts that are cool.. that would be nice as well.

Thx for reading this.. and hopefully for replying! LOL

Share this post


Link to post
Guest

!find script :?: doesnt work :?: : or do i hav old version

EDIT: wtf was that smile doing in your post? useless (Harry)

Share this post


Link to post

mta.a2a.send %a BROADCAST $mta.server(%a).nick LOSTMAPS $mta.maplost(%a)

the message , example

[15:09:59] ADMINPM: coz to ZuZo: BROADCAST coz LOSTMAP 878

can this be worked around

after this the tommis script - and others probably too- only get Unknown as mapname

i know you said earlier that server sends names in one go

but cant the script just ask the name of a single map ?

(kinda annoying admins cant start 3/4 of the maps with !startrace .. records dont get recorded etc)

tnx

Share this post


Link to post

This i did for the MTA:sa general script , maybe it works for this to :-)

Ok i founded a way to get around this bug.

This script does not allow more then ~450 maps on the server to work properly.

Greetz

Share this post


Link to post

*whipe*

This thread has been cleaned up

If you have any remarks about this thread, send a PM

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.