newbinator

Wuts Wrong with ur site?

Recommended Posts

wuts wrong with the mta site??? has someone been messin around with it or wut??? News dousn't work and two topics were deleted!! :idea::shock:

Share this post


Link to post

works for me as well.... id say the problem is at your end.

Share this post


Link to post

I use netscape 24/7.

But today, for some crazy reason, I opened up IE, and it gave me this error when i tried to load the news...

Warning: main(.php) [function.main]: failed to create stream: No such file or directory in /www2/W/wsandra2/web/www.multitheftauto.com/page.php on line 53

Warning: main() [function.main]: Failed opening '.php' for inclusion (include_path='/www2/W/wsandra2/web/www.multitheftauto.com/') in /www2/W/wsandra2/web/www.multitheftauto.com/page.php on line 53

MY guess is that it is client side.

Share this post


Link to post
Guest

I have the same problem, using IE 6 SP1, most likely the last update isn't Bill-Gates-ified.

Share this post


Link to post

i get the same error. but i dont think its the client. thats a server side error (php is server side)

Share this post


Link to post

hmm - guess the admins will have to look into this one. - been no updates since speed game mode btw =)

Share this post


Link to post
I use netscape 24/7.

But today, for some crazy reason, I opened up IE, and it gave me this error when i tried to load the news...

Warning: main(.php) [function.main]: failed to create stream: No such file or directory in /www2/W/wsandra2/web/www.multitheftauto.com/page.php on line 53

Warning: main() [function.main]: Failed opening '.php' for inclusion (include_path='/www2/W/wsandra2/web/www.multitheftauto.com/') in /www2/W/wsandra2/web/www.multitheftauto.com/page.php on line 53

MY guess is that it is client side.

i'm not always here guys. The problem u see there is a php problem. So it is server side

Share this post


Link to post

one more thing : we are working on our own dedicated server. It will still take a few days but once it is up we will move the site

Share this post


Link to post

by looks of error, someone edited ur php file and didnt know what they were doing, or someone deleted the files :S....

and PHP and IE dont matter. you can have ie3 and still see that error, Only issues youll have with browser is javascript/vbscript/css, But with ie6 you wont have those issues, just i4

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.