Jump to content

help, problem with mta, it wont react when i press start

Guest KeEn

Recommended Posts

when i connect mta server and try to start the game, i press the button start, and it wont do nothing, no eror, i tried what some1 said in usefull topics furom, to delete the set file, still not reacting, i tried to change the compatibility in mta client and in vice city run file, and stilll not doing nothing, another thing i should mention is that mta use to work me, a lot time ago, and i delete gta vice then, a weak ago i boght a new gta vice, cus the old disk was scratched, and i installed to myself, and to my cousen and to my cousen mta works for me not, i try to install and uninstall something like 1000 time both mta and gta...

so some1 can please help me?...

Link to comment

Lets clear a few things up, shall we? DO NOT change the compatability mode of the gta-vc.exe or the mtaclient.exe. Uninstall MTA, and make sure you select the proper directory to your GTA install when it asks. When you open mta, and are connected to a server (usually from ASE), click start game. If nothing happens, click on reset game path (upper right in the client) and select the gta-vc.exe. If nothing else works, then I have no clue what your problem is. Try reading the manual and FAQ again and see if your problem is addresses in there.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...