Jump to content

wrong version?


Guest SilE[n]cE

Recommended Posts

i installed vice city on d:. then i installed mta.. etc. i run mta i cant choose wat version i have. and when i run ASE mta starts up says verison not identified defulting to 1.0 and then it crashes. i tryed so many different things and i cant figure this out. any one else haveing this kind of problem??

Link to comment

"Warning: Your Game Verison could not be determined (Defaulting to 1.0)."

ok that the complete error after that it kinda hangs and then just crashes. Im runnin windows xp pro it works at my friends house but dosent wanna here the games installed in D:\GTA Vice City dunno if that might matter i tried all different folder names and crap... i dunno

Link to comment

yeop clean install did bout 6 times today lol...

this is wat the mta.ini says

[game-vc]
location=
[game-gta3]
location=
[Main]
Nick=
IP=
Port=2003
SavePass=false
Password=

beats me man?

Link to comment

ok now i edited my mta.ini after a friend sent me his through aim

this is wat it looks like now

[game-vc]
location=D:\GTA Vice City\gta-vc.exe
[game-gta3]
location=
[Main]
Nick=SilE[n]cE
IP=
Port=2003
SavePass=false
Password=
GameVersion=1
VCGameVersion=0

but now i get a new error looks like this

error.JPG

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...