Jump to content

HELP!!!!


Guest UrbanIAssassin

Recommended Posts

[VCK] G-Theft banned me from the Wojjie Networks server. I DIDDN'T do anything. Honest, i never cheat or even try to cheat. I was flying in a heli then before i know it i get banned from the server for no reason. Can somebody please contact him or something so i can be unbanned please?

I would really appreciate it; its my favorite server.

Link to comment

me too..

I played this game online nearly every day i also have some friends which are on this server too, until i got banned today because an admin said i was using a speedmod :shock: ?! Hell i drove a firetruck and it didnt went fast at all! :evil: I am so pissed that we dont have any power at all to react at those admins that they are wrong. I tried to use the irc of dystopia but it doesnt work. These young brainless dudes aint worthy to have all this power...

Link to comment

I cant use MTA!!!

when i load MTA (through both ASE and MTA 0.3 client), a send error report shows up after clicking ok on the message box saying 'warning: your game version could not be determined (defaulting to 1.0)'

the CD is in, i have NO mods (not even extra skins!)

please help, my life will soon end if i dont get help!

Link to comment
Anyway, just ignore that message and click Start Game.

eAi

No, I think he meant that the Microsoft Send Error Report dialog appears (i.e. it probably crashes with an exception).

Why have you posted this in a random thread?

I think we all know the answer to that... :roll:

Link to comment

Um he said:

a send error report shows up after clicking ok on the message box saying 'warning: your game version could not be determined (defaulting to 1.0)

Did he mention a crash? He very specifically mentioned the "can't find version" error.

eAi

Link to comment

OHHHH . Ok my bad . i was reffering to a topic a guy made some weeks ago saying his mta was "broken" cause it gave off that warning ...

Anyways , i think just by reinstalling MTA should fix this , cause it might be damaged in some way...

Link to comment

OHHHH . Ok my bad . i was reffering to a topic a guy made some weeks ago saying his mta was "broken" cause it gave off that warning ...

Anyways , i think just by reinstalling MTA should fix this , cause it might be damaged in some way...

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...