Jump to content

Very strange error I've never seen before...


Recommended Posts

Okay so I was just playing regular Vice City when somebody called me on skype... So I was thrown out of Vice to take the call. When I was done calling after 5 minutes I went back in the game and I got this. :P

The video speaks for itself. It is very small only 550 KB.

It didn't go away untill I restarted my computer. :lol:

Check it out here --------> Strange-error

Somebody please put it on TGA or something, because I can't keep it hosted on my own server. :P

Please tell me what you think of this weirdness. :lol:

Edited by Guest
Link to comment

i guess you paused your game when you went on the phone, since NONE of your textures loaded i think your pc was kinda suprise-attacked :P

how long have you been away? and when did you pause your game? while driving,was police chansing you,....? and was only vc running at this time?

Link to comment

definitly no textures loaded, it looks like the cars were only basic as well, not really fully detailed models. of course, with directx doing everything, maybe thats what everything looks like before it puts it through all the light filters and textures

Link to comment
definitly no textures loaded, it looks like the cars were only basic as well, not really fully detailed models. of course, with directx doing everything, maybe thats what everything looks like before it puts it through all the light filters and textures

If you say so... :D

Link to comment
definitly no textures loaded, it looks like the cars were only basic as well, not really fully detailed models. of course, with directx doing everything, maybe thats what everything looks like before it puts it through all the light filters and textures

not full detailed models? what do you mean?

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...