Jump to content

WIN9x and MTA :VC


Guest M&M

Recommended Posts

1st of all ,greetings every1

this is officially my 1st post .sry if it is in the wrong forum but i am stil a newbie here :wink:

anyways ,my question

is it possible to run this mod on windows ME and 98 .cause i noticed that there is a remark about the client working only in windows 2000 and XP in the downloads page !!!.

i have a lan (all windows ME) and i would've liked to install this mod ,ive been searching for a mod like this for a long time but i guess i wasnt lucky until now (or am i still unlucky?) .anyways ,id also be happy to do some testing if u want on my lan (7 pcs )

tnx 4 ur replies in advance :wink:

Link to comment

Since you're new, I'll point out the search button on the top of the page, save time and disk space lol.

Anyhoot, it's virtually impossible right now, MTA works by modifying addresses in RAM, NT and 9x systems handle memory addresses differently.

Go out on ebay and find either a 2k pro cd or xp upgrade for cheap and install it :)

And I'll warn you, I'm a lot nicer about this stuff than most members lmao, so unless a mod makes it here before the rest of the forum, expect some nasty posts.

Ja-na

Link to comment

is it possible to run this mod on windows ME and 98 .cause i noticed that there is a remark about the client working only in windows 2000 and XP in the downloads page !!!.

why would they say that if it did work on 98/me?!

Link to comment
Since you're new, I'll point out the search button on the top of the page, save time and disk space lol

so thats where it is :oops: .i had a quick look at the page ,and i couldnt find the button so i thought i will post :lol:

And I'll warn you, I'm a lot nicer about this stuff than most members lmao, so unless a mod makes it here before the rest of the forum, expect some nasty posts.

tnx alot .i know that my post is alittle annoying but i hoped i would get an answer b4 i got a nasty response :wink:

why would they say that if it did work on 98/me

they havent updated the page!!!!!

i was just making sure ,as i have rarely seen mods that work on a "certain" os and not on a nother .specially after seeing a LINUX version and no win 9x version .its like saying this mod runs on macs only !!!!!

Its possible that future versions may work on win9x and ME (oh god!), so you could sit and wait for them, but xp is much much better than 9x.

i hope so ,but after i made the post i went surfing thru the forums and i didnt find any proof of future plans for supporting win9x .

guess im gonna install xp then .

i do have windows xp ,but i just didnt want to replace all the OS on all comps for a certain mod if u know what i mean .specially because win xp is alittle bit heavier (resource hungrier) than win me (or win98) which opens up very fast and usually isnt as slow in loading as XP

Link to comment
Its possible that future versions may work on win9x and ME (oh god!), so you could sit and wait for them, but xp is much much better than 9x.

i hope so ,but after i made the post i went surfing thru the forums and i didnt find any proof of future plans for supporting win9x .

guess im gonna install xp then .

If I said it, consider it proof. There isn't a linux version, there a server, the server for windows will run on 9x too. The server for linux would even run on mac os x (with a recompile I presume) if there was any demand.

eAi

Link to comment
just dual boot with xp, use it for mta, then keep 98 for browseing the web etc. Oh, and be sure to set 98 as the default boot lol.

i used to have that ,but as u know .win ME usually needs formating everynow and then .so removing it also removes the boot sector that launches xp .so i'd have to reinstall xp to ,so i stopped using xp

however ,regretfully i installed it yestarday on 2 pcs in the lan to try it out.

and loaded up a server ,with clients and it worked

however it kept crashing (unhandled error) alot and the game was unbearable

it was a crash every minute or two on each pc at a different time .

liek it crashes on pc 1 ,and i put up the client again and run the game connect ,seconds later pc 2 crashes .fix it up and run the game again then pc1 crashes then .............. (i spent like 15 minutes b4 giving up)

this is v0.4 im talking about ,is v3 more stable?

Link to comment
  • MTA Team

It has been stated on the board on different occasions, i even recently reported it again. 0.4 is written on the old core with the old netcode and so on, since that core doesn't support Win9x, neither will 0.4 . We are alo working on a new core This core is written from scratch and has a new netcode, a new way of accessing GTA and so on, up til now this core is compatible with Win9x, but we can not guarantee that it will stay that way, altough we hope it will.

Link to comment
wtf 0.4 isnt even out to download yet!!???

then how was i able to download it ????

up til now this core is compatible with Win9x

yes ,great ,this rocks :wink: .does it cause errors as frequent as b4? or it crashes less often ?

cause the one ive tried crashed so much that i couldnt even play a decent game .

and which is currently better or more stable? v0.4 or v0.3 (and wtf is 0.3r2 ?)

Link to comment
wtf 0.4 isnt even out to download yet!!???

then how was i able to download it ????

up til now this core is compatible with Win9x

yes ,great ,this rocks :wink: .does it cause errors as frequent as b4? or it crashes less often ?

cause the one ive tried crashed so much that i couldnt even play a decent game .

and which is currently better or more stable? v0.4 or v0.3 (and wtf is 0.3r2 ?)

0.3r2 is the latest version, AND 0.4 ISN'T OUT YET

Link to comment

I can safely say 0.4 will not in any way, shape or form support win9x.

(apart from it will run / connect / sync everything when an ingame message is sent (yep i know... weird - its how we like it (its what we call play-by-chat)))

Link to comment
  • MTA Team
1st of all ,greetings every1

this is officially my 1st post .sry if it is in the wrong forum but i am stil a newbie here :wink:

anyways ,my question

is it possible to run this mod on windows ME and 98 .cause i noticed that there is a remark about the client working only in windows 2000 and XP in the downloads page !!!.

i have a lan (all windows ME) and i would've liked to install this mod ,ive been searching for a mod like this for a long time but i guess i wasnt lucky until now (or am i still unlucky?) .anyways ,id also be happy to do some testing if u want on my lan (7 pcs )

tnx 4 ur replies in advance :wink:

Well i guess it wont work on win9x, but since Windows ME is some kind of weird version between Win98 technology and NT, you could try. Win9x misses some features or handles differently with memory altering.

Link to comment

WinME was the most useless Windows version ever. I had blue screens so often I had to change the colour with a reg hack thingy to green before I went mad. If it works on ME i'll be very supprised as its just win98 SE + better(??!) media support and a stupid new colour scheme.

eAi

Link to comment

Sheesh, lets clear this up, ME was an april fools joke that gates pulled from his butt last minute...and somehow he profited from it and never told the general public ;P

Anyhoot, MOST machines that are on 98 and can run VC, will easily run windows 2k pro and VC, so yeah, grab yourself a cheap copy, install it over 98, or dual boot, and have merry lol

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...