Jump to content

Need help 'Connection refused: Incompatible version.


Guest iceknight

Recommended Posts

I get this error...Connection refused: Incompatible version. I have no clue how to get this to work. First I downloaded the 0.2, installed it and then I downloaded the 0.3, the lastest version. I installed both in my vice city folder and I downloaded the All-Seeing eye to get the server.

Someone please help me, i'm out of ideas here

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...