Jump to content

Need some help


Recommended Posts

thats not a problem . you see , when mta first is installed . it does not know your game version . so basicly all its saying is :

Yo dawg , since its the first time im running. im gonna set ya game version to 1.0 , alright dawg . if you want . get your selfe hooked up later and change it to 1.1 :)

so . if your using version 1.0 (default) you should just ignore that message and go on ...

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...