Jump to content

no sound with fraps


Recommended Posts

Im not sure if this will work but give it a try

In fraps 2.0 right next to [ ] record sound , there is two options "Detect best sound imput" and "Use windows imput"

I dont know what your using right now . but try them both .

Also , i c that fraps selected the sound card automaticly . so im not sure if this would help . but go to control panel > Sound And audio Devices >

Click on the audio Tab > on Default device . there is a way to select what sound card to use . you also might want to try both cars if you have them.

Link to comment
My default device is C-Media PCI, and thats all, I dont have anything else in there. I did try both of the fraps sound settings before posting this. I tried searching for a driver but couldn't find any. Well I guess I'll give it another try.

I think you should. :lol: There's no harm in trying right. :D

Well Good luck to you. I hope you work it out.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...