Jump to content

Problem with the new server (.conf) file !


Dgtadude

Recommended Posts

The new servers came with an error in the .conf file that blocks the admin from loggin in .

Thanx to oli for noticing this .

Problem :

# AdminPort

# Required: No (default port is 4003 if this is not specified)

# Purpose: Defines the port in which the Server will listen on for communication with the MTA Remote Admin

# Notes:

# This port must not be used by any other process and MUST be opened for UDP traffic on your firewall

#AdminPort 2004

Solution :

# AdminPort

# Required: No (default port is 4003 if this is not specified)

# Purpose: Defines the port in which the Server will listen on for communication with the MTA Remote Admin

# Notes:

# This port must not be used by any other process and MUST be opened for UDP traffic on your firewall

AdminPort 2004

You must remove the # from the admin port line ,

cause the # sign tells the server not to read that line .

thanx again to oli for noticing this error . And i hope it'll be fixed soon :(

Link to comment

im not sure its an actual error, cos a lot of people use the server config tool, which does this automatically.

Mainly the only thing is that if u want to use the server config tool then you have to rename the server to: MTAServer.exe

Then it works fine. :)

Link to comment
The new servers came with an error in the .conf file that blocks the admin from loggin in .

Thanx to oli for noticing this .

Problem :

# AdminPort

# Required: No (default port is 4003 if this is not specified)

# Purpose: Defines the port in which the Server will listen on for communication with the MTA Remote Admin

# Notes:

# This port must not be used by any other process and MUST be opened for UDP traffic on your firewall

#AdminPort 2004

Solution :

# AdminPort

# Required: No (default port is 4003 if this is not specified)

# Purpose: Defines the port in which the Server will listen on for communication with the MTA Remote Admin

# Notes:

# This port must not be used by any other process and MUST be opened for UDP traffic on your firewall

AdminPort 2004

You must remove the # from the admin port line ,

cause the # sign tells the server not to read that line .

thanx again to oli for noticing this error . And i hope it'll be fixed soon :(

It was probably commented out on purpose. It is no mistake.

Link to comment
  • 1 month later...

i try to connect to my server and it says conection timed out. WTF i have the server ip right and the port is right and diffrent from the server ip, what am i doing wrong?

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...