Sign in to follow this  
Followers 0
hmoode4

مشكلة MTA 1.3.3

4 posts in this topic

السلام عليكم

اليوم حدثت اللعبة الى 1.3.3 واذا شغلتها تصير الشاشة سوداء و تقطع لمدة طويلة و اذا اشتغلت و دخلت سيرفر

ما اشوف شي زي كذا

wmlhn.png

الي مايشوف الصورة كاملة

http://im32.gulfup.com/wmlhn.png

جربت اشغل اللعبة بدون mta

شغالة تمام مافيها اي مشكلة

انتظر ردودكم ._.

Share this post


Link to post

النسخة الجديدة فيها واجد مشاكل >

Share this post


Link to post

.. أخوي الإصدار 1.3.3 كله عيوب

Nvidiaأول شي قبل تدخل اللعبة كل شوي يجيب لكـ نافذة عشان تختار حق الـ

._." صار كبير مرهـ مَ ينطاق ، والرادار الي على يسار شاشة صار أقرب Hudثاني شي الـ

TimedOut وبعض سيرفرات لما تدخلها بهالإصدار تضل ساعة تنتظر وبالآخر يقلكـ

يعني بالمختصر المفيد .. هالإصدار مليآن أخطاء

الحين أنا بعطكـ رابط تحميل حق تنزيل اللعبة كاملة على إصدار 1.3.2 ثم بعطكـ الباتش حق تحديث النسخة الى آخر نسخة من 1.3.2

.. على فكرة لو تنزل الباتش على طول بدون ما تنزل الإصدار الكامل حق 1.3.2 رح يصير عندكـ خرآب باللعبة، لأنه ملفات الداتا ما رح تتوافق مع الباتش

http://multitheftauto.googlecode.com/files/mtasa-1.3.2.exe : عشان كذا أول شي حمل اللعبة بإصدار 1.3.2 كاملة من هنا

http://nightly.mtasa.com/?mtasa-1.3.2-rc-latest : ثم بعد ما تنزل اللعبة كاملة، حمل هالباتش عشان ينزل لكـ آخر تحديث من نسخة 1.3.2

وبإذن الله رح تضبط معكـ 100% ذذ

Share this post


Link to post

سويت الي قلت و اذا شغلتها الشاشة تصير سوداء لمدة طوييييييلة و يطلع من اللعبة على طول ماتشتغل ض2

الله يعطيك العافية ماقصرت كنوق :$

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.