Jump to content

Aussie Version


Guest Mr Pink

Recommended Posts

I have just purchased 2 copies of Vice city so my mate and myself can play MTA.

I have read through all the help, and Have tried every suggestion, but what ever either of us do the game just grashes on restart.

Now, I have read where it says make sure the game is set to english in the options, but I do not have that option on my copy, and neither does my mate. Also neither of us can install the 1.1 patch because it says it is the wrong version.

What is going on ? Can anyone help, or is it that I, buy these Games to play MTA on for nothing :( , because I am not to interested in the single player.

Thanks for your time and help.

Link to comment

In our games there is no reference to language under options, and I cannot update the game to version 1.1 to fix all the graphic faults with this game, because on both legally purchased copies it says cannot update because this is an unknown version ?

So I have two copies that are useless to me :(

They would not be useless if MTA worked, but whenever either of us try to start a game, it just askes us for our exe, a lot and when it does start to the game it crashes instantly BTD with some windows error.

Thanks.

Link to comment

I do select the gta-vc.exe . I am not using ASE, I am playing LAN, and we both get the error seconds after we click start. The error is some windows error that I cannot remember till my mate brings his computer back friday so I can get it again, but is says something like this program must close, sorry for any incovenience.

I have the server setup correctly and you can see that we have joined, then we leave because the game crashes

Is it time to give up :(, I have been trying to get this to work for over a week now .

Link to comment

I was just reading this in the faqs

MTA is saying that my VC version is wrong, I've got an Australian VC version, is this wrong?

A: We've got several problems with the Australian version of Vice City. It could be that this isn't working with MTA.

Is there any fix for this. ?

sould my .dlls be read only or not ?

Link to comment
  • MTA Team

If your VC is crashing when you click "Restart Multi Theft Auto" in game: that's just a general bug/problem.. everyone has it.

If you mean it crashes when you wanna play or something, because you have an australian version of the VC exe.. you can try to find a no-cd patch.

Link to comment

Lol they didn't change their nationality or anything. There was a "problem" with the "Kill all the Haitians!" line in a solo mission you got from the cubans, so R* cleverly announced they were going to take that line out from all VC copies printed after that (which would of course be around to none, since that was like 40 days ago). I'd be surprised if I ever came across such a CD...

Edit:

<- This rank sucks. Why can't I just choose my own title ffs? Big deal.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...