Jump to content

Starting a server?


Guest Green18Fan

Recommended Posts

I have successfully started a server with the server config tool, and I am running MTA version 0.3. The problem is that the server shows up under 0.2 instead of "other," which is obviously what I need to run 0.3. How do I fix this problem? Thanks. :o

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...