Jackie

Server Hacking

Recommended Posts

i am writing to warn people that there is a arab server ip 5.9.206.179:22100 is hacking into other servers and when you enter your own server it redirects you to their server and we dont know they are doing this and they have wiped our whole server out and we have reinstalled the entire server including back up resources and it is still redirecting us to that ip above and now we can stop or start our server and its locked us out and we can get server access and wont allow us to restart the server for it to take affect and we are still waiting on our host to get back to us.

any suggestions would be great so this wont happen again

Share this post


Link to post

FYI i reinstalled MTA latest version and installed backup acl banlist etc and recources from an offline backup i made a couple weeks ago. but it seemingly wont let us restart the server. Its reported as stopped, and seems to start ok and restart ok. stopping gives a failed error then it eventually reports as stopped but the name still comes up in the server list and when you Connect, it joins for a second then disconnects you and redirects you as jackie says. I tried changed the server name to 'dont join this' but when i restarted the server the name had not changed.

Share this post


Link to post

First i know the arabs more than you because i am arabic and i know what they do they just using the admin panel resources tab and then put the redirect function when the player join or any thing hmm.. i will suggest you to close the redirect from the acl.xml file and close the server and client buttons on the resources tab also make a security for the admins accounts when any player login with admin account check the serial if the serial was a true then that's great if the serial wasn't the admin serial ban him and i suggest you to open the resource tab only for you with you're serial

i think that's enough to make you're server protect .

Share this post


Link to post
No. You just messed up your server.

^this

Try reinstalling the vanilla MTA server manually with all default configs from http://linux.mtasa.com/

If you want us to find out how they did this please post the server.log file in here if not deleted already.

Share this post


Link to post

duhh we did all that its currently sitting as a default server logs show nothing at all just a regular shutdown and restart they blanked the serverconfig file so it had a default one from the host with ports sorted etc. its actually been tracked to a host problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.