Matisse97

Mta crashing when joining certain servers

Recommended Posts

Hey,

Help me please!

This error comes up:

Version = 1.3.1-release-5306.0.000

Time = Fri May 03 18:44:32 2013

Module = C:\Program Files (x86)\Rockstar Games\GTA San Andreas\gta_sa.exe

Code = 0xC0000005

Offset = 0x003C9159

EAX=00000000 EBX=0F8272D8 ECX=00000064 EDX=0028F168 ESI=1E0220B8

EDI=1E0220B8 EBP=0028F2FC ESP=0028F12C EIP=007C9159 FLG=00010216

CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

If you need any informatian, ask!

pastebin: http://pastebin.com/hrHun7y8

Share this post


Link to post

When does the error appear? When you join a server? If so, which server?

Share this post


Link to post

Well, i started playing on saturday, and everything still worked on saturday. It started crashing on sunday, maybe because i changed my graphic settings? But i think it has to do with my graphic cards, i have a good nvidia card and a pretty bad intel card, and my computer automatically uses the intel card. But i don't have the problem when i use my game booster, weird.

Share this post


Link to post

Ok

Did MTA crash when you started it?

Did MTA crash when you joined a server?

Or when?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.