Jump to content

Server Hosting. Port & Host numbers


Guest Sempter

Recommended Posts

OK i have been trying to host a server for some time now. And I have read readme.txt .. Looked at manual , Checked out forum topics , Went on IRC client. And havent found any luck. I have the MTAServerAdmin and the MTAServerConfig. I configured the server with the MTAServerConfig and Filled out the MTAServerAdmin. I couldnt connect. So i am wondering What Host: i put and what Port i put for it. And i was wondering if the host and port corrospond with the port on the MTAServerConfig at all.? I need someone to clear up what to put. Thx. :wink:

-Sempter

Link to comment

A) You didnt do any of that and your lying and being lazy

B) You need to learn to read

C) your blind

MTA will isn't compatible with windows 9X/ME

Ok, lets say for this example your ip is 555.5.55.555 ,your ip is the only thing you HAVE to use a specific number ( your ip) you set the port the players are gonna use to 2003 ( you dont have to , but we'll use this in this example) you set the port admin is gonna use 4003 ( same as before, you dont have to use that number)

*If you have a router or firewall you must foward the ports that are being used ,in this example 2003 and 4003*

When trying to connect as admin type in host :555.5.55.555 and port 4003 , and your done.

This would have been answered in the manual/faq/search forums.

Have a nice day.:)

Edited by Guest
Link to comment
Thanks for that info xenex. But it still doesnt work. I need to be cleared up some some things. OK i have to have my i have to have my server config running the server before i go into admin control. right? Well if that is the matter... I cant get the MTAServerConfig to launch the server. Whenever i press the 'Save Settings and launch Server' it promps me 'MTAServer.exe not found. Make sure you placed it in the right directory' Well the thing is. Where is MTAServer.exe in the first place. Or if not where is it but how do i make it? D/L it? or what? sure there is a MTAserver.conf but its still not an executable .exe. So all i need is for the config to access MTAServer.exe. -Thanks A lot :D

Ok , the mtaserver.exe is suppose to be there, my suggestion is download the whole package again, and unzip it, then check if its there ( it has to be there) , let me know ,if you need some more help or if you got it.

Link to comment
xenex... I d/led the configuration tool again. checked the archive (.zip) And all there was, was a readme.txt and MTAServerConfig.exe. I dont know where to go from here. I am pretty sure this is the missing link To creating the server. I am going to go on mIRC and talk to people but i dont know... Well thanks :D Ill be browsing :wink:

I think just found out your problem , your downloading the server config tool. look the mtaserver.exe will be in the same folder as mta is (im guessing c:program files/mta ) put the server all the files you got in the same folder and it shoudl work then.

Link to comment

yeye , at first i answered his question and locked the thread , but then he got another problem and posted a new topic, i qouted it and paste it in here and deleted the other one.Then the third time i think he made a new topic instead of clicking reply , so i did the same and deleted again

Link to comment

OK i found the problem and the server is up and running :D . OK the problem was that i didnt have the executable MTAServer.exe. But when u said to place all the files in c:/program files/MTA The server files were not there. Also i tried re downloading the MTA full d/l client and other downloads to see if it comes in it ziped. But no luck. So i went on to another site. Fileshack.com and d/led the MTA client. Low and Behold when i d/led it from fileshack that archive had the server files in it as a subfolder off of the c:/program files/MTA. Thanks a lot xenex i appreciate your help :D

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...