shifattk

MTA Crashes after login on DayZ

Recommended Posts

I was playing on a DayZ player today and I ran into an issue.

Whenever I spawn, MTA crashes right away.

This started today when the server I was playing on went down for a few seconds.

I updated my MTA to the latest Nightly build. I also removed all my mods from GTA:SA. I registered a new account on the server and that seemed to work, only until it crashed again. When I tried to relaunch and relogin, it keeps crashing after login again.

Here's the Crash Log - it's the same every time:

Version = 1.3.1-release-5239.0.000

Time = Fri Apr 26 17:41:19 2013

Module = C:\Program Files\Rockstar Games\GTA San Andreas\gta_sa.exe

Code = 0xC0000005

Offset = 0x0004A503

EAX=00000000 EBX=00000800 ECX=0096EA78 EDX=19318C0C ESI=0E8ABF88

EDI=0E8ABF88 EBP=76C682E1 ESP=0022FD1C EIP=0044A503 FLG=00210206

CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

Any help would be appreciated.

Share this post


Link to post

I have a different solution instead of waiting for MTA:SA administrators, I hope this works, but it will require you to re-download the server files.

Go to your MTA:SA folder in program files, in there navigate into the 'mods/deathmatch/resources' folder, delete all the folders in here.

The files are all cached versions of resources downloaded from the server. Cached items eventually becomes unstable, and I have found this solution to fix numerous crashes on my side and others. I hope it helps you friend.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.