Jump to content

Timeouts!!!!


::w00t::

Recommended Posts

Ok i've tried to get help in MTA IRC channel but had no luck so im turning to you people in the forum.

Whenever i connect to a server and start playing MTA 0.3 (I've tries numerous servers even official ones) i get disconnected after a minute or so and it says either, Connection to Server Timeout or CRC Check Timeout and im fed up with it now so i need to know if anyone else has same problem and if anyone knows a fix to this or to make it so it happens after like an hour at least so at least i can get some enjoyment out of it:

GTA Version: 1.1

OP: XP

Net Connection: ISDN

Help appreciated lots.

Good work MTA Team on gettin 0.3 out for the new yr :D

-w00t

Link to comment

I'm having this same problem, all patched up 1.1..etc. Everything's fine except for these crazy timeouts. I could hardly play earlier because every 1-2 minutes I'd timeout. Once I got that CRC check timeout, but I believe the whole server got that cause I asked someone else and they attested to it.

Here's some of my specs

Windows 2k Pro

Cable (Unsat. Network)

Geforce 2 MX 400 64 meg

Link to comment

After I finally got the game working, I too cannot stay on a server more than a minute or two. Even on a LAN with one other computer, when I move the ping goes to 30000+ and times out after a while. :x

Link to comment

I've had a similar problem with timeouts, which happen regardless of VC being loaded or not. The timeouts are split fairly evenly between "Connection timed out." and "Client CRC Check Timeout."

After a bit of testing my conclusion is simply that you can't play on a server hosting 16 players using a single channel ISDN or lower connection.

With 16 players on a server I get a constant flow of 11.5K/s in, and since a single ISDN line only gives about 7.5K/s of bandwidth, the server hammers me out of existance when using a single ISDN.

However with 8 players I get a constant 6.5K/s in, which a single ISDN channel can handle, although would still be beyond a modem.

Unfortunately most decent servers are for 16 players or more, and since dual ISDN costs me an arm and a leg to run, no MTA for me...

Hmm *does rough calculation* is it me or does 5Kbps of information per player seem like quite a lot?

Link to comment

Yes it does this constatly with version 1.0 also.

But i went on last night and I noticed that if you join a game with low MAX players it wont disconnect you! Yes, I know you wont be able to join big games but at least you can still play. If this does not work for someone post more below. Thank you.

Link to comment

I usually stop playing mta every time i start because I'm too

frustrated from trying to keep connected.

Often times I'll stay connected long enough to get near another

player, then I get "disconnected from server".

I am on a dsl, 1.5 down, 128kbit up.

I allways go for the best ping servers I can, and usually

keep a low ping until I'm disconnected.

This issue is new to .3 and .3r2. I am using vc v1.0.

On the plus side, I get to see lots of "chicken with it's head cut off"

behaviour.

Link to comment
I usually stop playing mta every time i start because I'm too

frustrated from trying to keep connected.

Often times I'll stay connected long enough to get near another

player, then I get "disconnected from server".

I am on a dsl, 1.5 down, 128kbit up.

I allways go for the best ping servers I can, and usually

keep a low ping until I'm disconnected.

This issue is new to .3 and .3r2. I am using vc v1.0.

On the plus side, I get to see lots of "chicken with it's head cut off"

behaviour.

This is pretty much exactly my problem, only my lines a little faster(3mb/280kbit) and I use version 1.1

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...