Jump to content

ok what do i do?


Guest Ne0nBu11et

Recommended Posts

on the main site it says this

!! MTA:VC 0.3r2 should be installed instead of MTA:VC 0.3, so if you′ve already installed MTA:VC 0.3 earlier, please uninstall it, download MTA:VC 0.3r2 from here and install that one. !!

in the readme 4 MTA:VC 0.3-rc2 it says this

IMPORTANT: Please install MTA:VC 0.3 before using MTA:VC 0.3rc2. This is only a patch! You need to have MTA:VC 0.3 installed in order to let MTA:VC work. So, download and install MTA:VC 0.3, and extract this zipfile into your MTA directory (overwrite your old MTAClient.exe file).

what do i do??

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...